Skip to main content
Procore

Prerequisites

Procore Tools

The following Procore Tools are required in order to use the Verity Photo application with Procore.

  • None

Subscriptions and Licensing

  • Users must have an active Verity Photo subscription to use the Autodesk® Navisworks® plugin.
  • Requires Autodesk® Navisworks® Simulate or Manage.
  • Was this article helpful?