Skip to main content
Procore

Prerequisites

Procore Tools

The following Procore Tools are required in order to use the Morpheus Frameworks ERP Integration with Procore.

  • Projects
  • Vendors/Companies
  • Cost Codes
  • Budgets
  • Contracts & Subcontracts
  • POs & Commitments
  • Commitment Changes
  • Budget Changes
  • Actual Cost

Subscriptions and Licensing

  • Valid Frameworks Software Subscription
  • Windows Server 2012 or later with SQL Server Express (or dedicated SQL server if it already exists) - Server can be hosted (subscription will be higher)
  • Remote access to the server for software install and support
  • Was this article helpful?