Skip to main content
Procore

Prerequisites

Procore Tools

The following Procore Tools are required in order to use the EI Dynamics application with Procore.

  • Budget
  • Change orders
  • Prime Contract

Subscriptions and Licensing

  • Windows Server 2012 or higher
  • SQL Server 2012 or higher
  • Was this article helpful?