Support Home > FAQ > What edition of Microsoft Azure Active Directory is required for SSO with Procore?

What edition of Microsoft Azure Active Directory is required for SSO with Procore?

Table of contents

Answer

Your company will need an active subscription to Microsoft Azure Active Directory Premium to Configure Procore for Azure Active Directory SSO.

You must to post a comment.
Last modified
15:06, 27 Oct 2016

Tags

Classifications

This page has no classifications.