Skip to main content
Procore

Setup Guide

 Important
To import segment items to Procore's Work Breakdown Structure (WBS), you must be using the Procore Imports app version 1.4.0 (or later). If you are running version 1.3.9 (or earlier), you must uninstall the Procore Imports app and then install the newer version.

Objective

To download and install the Procore Imports on a PC or laptop computer running a supported version of Windows. 

Things to Consider

  • Procore Imports must be installed on a system running Microsoft Windows 7 or newer. It is NOT supported on earlier versions of Microsoft Windows, iOS devices, or the OS X operating system.

Steps

  1. Click the link below to download the Procore Imports app for WBS:

  2. After the download completes, the installer launches automatically. If it does not launch, you can:
    • Double-click the file named ProcoreImportsSetup.exe. You can find this file in the download location.
  3. When installed, Procore Imports launches automatically. If it does not launch, simply double-click the Procore Imports icon on your computer's desktop. 
    You can now log into your account and begin using Procore Imports. See Log in to Procore Imports.

See Also