Skip to main content
Procore

Getting Started

Overview

This guide provides recommendations on best practices and tutorials for getting started.

 Note
The Procore iOS app currently requires iOS 12 or iOS 13 software on the iOS device, and will soon require iOS 13 or iOS 14. If your iPhone or iPad is using iOS 12, refer to Procore iOS App: End of Support for iOS 12 for more information. 


Download on the App Store

Download Procore for iOS

Settings 

 

 

     

    • Was this article helpful?