Skip to main content
Procore

Procore Mobile: Deprecation of Older Procore App Versions for iOS and Android

This announcement represents a single point in time. Future changes may impact the information below.
Announced: February 4, 2020  /  Updated: March 2, 2020


End of Support for Procore Mobile App Versions Released Before December 2018

As technology continues to evolve, Procore is committed to incorporating changes at a rate that strikes a balance between supporting older versions and ensuring being able to consistently deliver the best experiences. In an effort to provide the most performant and secure mobile experiences for Procore users, Procore has ended support for Procore for iOS and Android app versions that were released before December 2018.

How will this impact me?

If your iOS or Android device is using a version of the Procore app that was released before December 2018, the app may no longer be fully operational. We encourage all Procore users to be updated to the latest version of iOS and Android software and the Procore app for the best stability, security, and feature compatibility. See the following information for which version numbers are affected:

Procore App Versions for iOS Devices
  • Procore for iOS app versions released after December 2018 (version numbers later than 10.19) continue to be supported.
  • Procore for iOS app versions released before December 2018 (version numbers earlier than 10.19) are no longer supported as of March 1, 2020.

    Note: Procore for iOS app versions with the numbering 2019.x and 2020.x are later than 10.x versions.
Procore App Versions for Android Devices
  • Procore for Android app versions released after December 2018 (version numbers later than 7.26.1) continue to be supported.
  • Procore for Android app versions released before December 2018 (version numbers earlier than 7.26.1) are no longer be supported as of March 1, 2020.

What should I do?

You can check to see if an update is available for Procore in the App Store on iOS, or the Play Store on Android. If you are unable to update the Procore app past the supported versions mentioned above, you will need to update your device to the most current software version available for the device.

Supported iOS Operating Systems
  • iOS 12.4.x
  • iOS 13.x & iPadOS 13.x

    Note: If your device cannot be updated to iOS 12 or later, you will not be able to update to the most current version of the Procore iOS app.
Supported Android Operating Systems
  • 6.0.x
  • 7.0
  • 7.1.x
  • 8.0
  • 8.1
  • 9.0
  • 10.0

    Note: If your device is using an Android operating system earlier than 6.0, you will not be able to update the Procore App. In that case, please update the operating system on your device to 6.0 or newer and then update your Procore Application.

 

If you would like to ask questions or share any feedback, please contact support@procore.com.  

  • Was this article helpful?