Skip to main content
Procore

Procore Android App: End of Support for Android Lollipop (5.0) and Earlier

This announcement represents a single point in time. Future releases may impact the information below.
Feature Announced: October 29, 2019  /  Updated: November 11, 2019


 

Procore Android App to Require Android 6.0 or Later

Android 5.0 (Lollipop) software was released in 2014. Due to security and maintainability reasons, as well Android 5.0 no longer being supported by Google in the Play Store, Procore has ended support for Android 5.0 and below. This means the Procore Android App now requires Android 6.0 (Marshmallow) or later. 

What happens if my device is still using Android 5.0 or earlier?

While you can still use an older version of the Procore app if it was already downloaded to your device, we recommend using the latest versions of Android software and the Procore app for the best stability, security, and feature compatibility. If your device remains on Android 5.0 or earlier, you will not be able to upgrade to the newer app versions of Procore.

  • At a minimum, we recommend that you update your device to at least Android 6.0 (released in 2015) so you can continue to receive Procore app updates.
  • If possible, update your supported device to Android 10 to maintain the highest level of support by both Android and Procore.
  • If you have a device not supported by Android Marshmallow or later, consider replacing that device with one that is supported. 

 

If you would like to ask questions or share any feedback, please contact support@procore.com.