Skip to main content
Procore

Prerequisites

Outlook Add-in Requirements

For Outlook add-ins to load and function properly, there are a number of requirements for both the servers and the clients as described in this Microsoft support article.

Procore Tools

The following Procore Tools are required in order to use Procore for Outlook.

  • Documents
  • Observations*
  • Photos*
  • RFIs*
  • Tasks*

*Not required but integration has workflows that interact with the tool.

Permissions

The following permissions are required to use Procore for Outlook.

  • Standard permissions on the Documents tool
  • Standard permissions on the Emails tool

Subscriptions and Licensing

  • Active Procore account
  • Outlook on Windows (connected to Office 365)
  • Outlook for Mac (connected to Office 365)
  • Outlook on the Web (Office 365)
  • Outlook 2013 SP1, 2016, 2019 on Windows
  • Outlook 2016, 2019 for Mac
  • Any of the above Outlook clients connected to Exchange 2019 on-premises
     
  • Was this article helpful?