Skip to main content
Procore

Prerequisites

Procore Tools

The following Procore Tools are required in order to use the Microsoft Project application with Procore.

  • Schedule

Subscriptions and Licensing

Microsoft Project Versions supported:

  • Microsoft Project 98
  • Microsoft Project 2000
  • Microsoft Project 2002
  • Microsoft Project 2003
  • Microsoft Project 2007
  • Microsoft Project 2010
  • Microsoft Project 2013
  • Microsoft Project 2016
  • Microsoft Project 2019
 
 
  • Was this article helpful?