Skip to main content
Procore

Prerequisites

Procore Tools

The following Procore Tools are required in order to use the Core Connector application with Procore.

  • Admin
  • Change Orders
  • Commitments
  • Invoicing

Subscriptions and Licensing

  • Client must be using TimberScan application minimum version 3.8.7.71 & TimberScan go must be installed.
  • Procore Service Account
  • Was this article helpful?