Skip to main content
Procore

Prerequisites

 

Procore Product Lines

The DadoSync integration requires the following Procore Product lines:

  • Core
  • Project Documents

Permissions

  • Admin rights on Project Documents tool

Additional Information

  • A free or paid Box account license is required to use the DadoSync integration.
  • Was this article helpful?